Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Blocksy Companion plugin to the latest available version (at least 2.1.61).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 30 Oct 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Fri, 30 Oct 2026 14:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60. | |
| Title | WordPress Blocksy Companion plugin <= 2.1.60 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T15:07:31.758Z
Reserved: 2026-07-22T08:53:04.434Z
Link: CVE-2026-65444
Updated: 2026-10-30T14:58:17.338Z
Status : Deferred
Published: 2026-10-30T15:16:54.507
Modified: 2026-10-30T16:17:58.447
Link: CVE-2026-65444
No data.
OpenCVE Enrichment
Updated: 2026-10-30T16:15:14Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')