Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Kit (formerly ConvertKit) plugin to the latest available version (at least 3.4.8).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 14:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Missing Authorization vulnerability in Kit Kit (formerly ConvertKit) convertkit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kit (formerly ConvertKit): from n/a through 3.4.7. | |
| Title | WordPress Kit (formerly ConvertKit) plugin <= 3.4.7 - Broken Access Control vulnerability | |
| Weaknesses | CWE-862 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T14:33:07.777Z
Reserved: 2026-02-17T13:23:42.767Z
Link: CVE-2026-27063
No data.
Status : Deferred
Published: 2026-10-29T15:17:22.560
Modified: 2026-10-29T15:18:54.943
Link: CVE-2026-27063
No data.
OpenCVE Enrichment
No data.
-
CWE-862
Missing Authorization