Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress eCommerce Product Catalog plugin to the latest available version (at least 3.6.5).
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 28 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in impleCode eCommerce Product Catalog ecommerce-product-catalog allows Reflected XSS.This issue affects eCommerce Product Catalog: from n/a through 3.6.4. | |
| Title | WordPress eCommerce Product Catalog plugin <= 3.6.4 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-28T16:07:36.842Z
Reserved: 2026-10-23T00:18:53.712Z
Link: CVE-2026-115596
No data.
Status : Deferred
Published: 2026-10-28T13:17:04.720
Modified: 2026-10-28T16:17:06.193
Link: CVE-2026-115596
No data.
OpenCVE Enrichment
Updated: 2026-10-28T15:00:25Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')