Export limit exceeded: 11637 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (11637 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2023-21705 | 1 Microsoft | 1 Sql Server | 2026-11-02 | 8.8 High |
| Microsoft SQL Server Remote Code Execution Vulnerability | ||||
| CVE-2023-21704 | 1 Microsoft | 1 Sql Server | 2026-11-02 | 7.8 High |
| Microsoft ODBC Driver for SQL Server Remote Code Execution Vulnerability | ||||
| CVE-2023-21568 | 1 Microsoft | 3 Sql Server, Sql Server 2019 Integration Services, Sql Server 2022 Integration Services | 2026-11-02 | 7.3 High |
| Microsoft SQL Server Integration Service (VS extension) Remote Code Execution Vulnerability | ||||
| CVE-2023-21528 | 1 Microsoft | 1 Sql Server | 2026-11-02 | 7.8 High |
| Microsoft SQL Server Remote Code Execution Vulnerability | ||||
| CVE-2022-34717 | 1 Microsoft | 3 365 Apps, Office, Office Long Term Servicing Channel | 2026-11-02 | 8.8 High |
| Microsoft Office Remote Code Execution Vulnerability | ||||
| CVE-2026-58857 | 1 Google | 1 Android | 2026-11-02 | N/A |
| In decrypt of CryptoHalHidl.cpp, there is a possible use-after-free due to a race condition. This could lead to remote code execution with no additional execution privileges needed. User interaction is not needed for exploitation. | ||||
| CVE-2026-58868 | 1 Google | 1 Android | 2026-11-02 | N/A |
| In onOutputReceived of FrameDecoder.cpp, there is a possible out-of-bounds write due to a heap buffer overflow. This could lead to remote code execution with no additional execution privileges needed. User interaction is not needed for exploitation. | ||||
| CVE-2026-58876 | 1 Google | 1 Android | 2026-11-02 | N/A |
| In multiple locations, there is a possible memory safety issue due to a use-after-free. This could lead to remote code execution with no additional execution privileges needed. User interaction is not needed for exploitation. | ||||
| CVE-2026-58936 | 1 Google | 1 Android | 2026-11-02 | N/A |
| In png_set_tRNS of pngset.c, there is a possible memory corruption due to a use-after-free. This could lead to remote code execution with no additional execution privileges needed. User interaction is not needed for exploitation. | ||||
| CVE-2022-29143 | 1 Microsoft | 1 Sql Server | 2026-11-02 | 7.5 High |
| Microsoft SQL Server Remote Code Execution Vulnerability | ||||
| CVE-2022-29119 | 1 Microsoft | 1 Hevc Video Extensions | 2026-11-02 | 7.8 High |
| HEVC Video Extensions Remote Code Execution Vulnerability | ||||
| CVE-2026-86596 | 2026-11-02 | 9.8 Critical | ||
| The s2Member plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, <= 260927 via the 'item_name' parameter parameter. This is due to insufficient sanitization in strip_php_tags_deep(), which only strips literal '<?' sequences, combined with a post-interpolation placeholder cleanup that reassembles a valid '<?php' opener after the attacker-controlled value has already been embedded in the email template. This makes it possible for authenticated attackers, with custom-level access and above, to execute code on the server. | ||||
| CVE-2026-44179 | 1 Xwikisas | 1 Xwiki-pro-macros | 2026-11-02 | 9.9 Critical |
| XWiki Remote Macros provides XWiki rendering macros that are useful when migrating content from Confluence. From 1.13 until 1.14.5, the `excerpt-include` macro does not properly escape the included page's title and executes `excerpt` content with the macro's rights. The title handling in `xwiki-pro-macros-ui/src/main/resources/Confluence/Macros/ExcerptInclude.xml` and the rendering of `excerpt` content into XWiki syntax both allow syntax injection. Any user able to edit a page, even without script or programming rights, can supply executable macro syntax in the title or `excerpt` and cause remote code execution when the page is included. This affects confidentiality, integrity and availability of the whole XWiki installation. This issue is fixed in version 1.14.5. | ||||
| CVE-2026-8923 | 1 Zohocorp | 2 Manageengine Eventlog Analyzer, Manageengine Log360 | 2026-11-02 | 8.7 High |
| Zohocorp ManageEngine Eventlog Analyzer and ManageEngine Log360 versions before 13062 are vulnerable to Authenticated Remote Code Execution in Log Forward option. | ||||
| CVE-2026-77052 | 1 Boneio | 1 Boneio | 2026-11-02 | N/A |
| boneIO Black exposes a Node-RED instance without authentication at the /nodered/ path through a Caddy reverse proxy. The Node-RED Admin API allows deploying flows that can execute arbitrary system commands. An unauthenticated attacker on the local network can deploy a malicious flow to achieve remote code execution and gain full control over the home automation system. This issue was fixed in version 1.6.0. | ||||
| CVE-2026-57198 | 1 Asterisk | 2 Asterisk, Certified Asterisk | 2026-11-02 | 7.5 High |
| Asterisk is an open source private branch exchange and telephony toolkit. In affected deployments, an authenticated attacker may cause a `T.140 RED` heap buffer overflow using carefully crafted packets, potentially allowing remote code execution or causing Asterisk to crash. The `chan_sip` channel driver must be installed and configured, and its `textsupport` option must be enabled; `textsupport` defaults to no. `The chan_sip driver was deprecated in Asterisk 20 and completely removed in all later versions.` Repository comparisons verify patch containment in Asterisk 20.20.1, 21.12.3, 22.10.1 and 23.4.1, and Certified Asterisk 20.7-cert11 and 22.8-cert3. The affected release-track scope remains unresolved: structured metadata includes later release tracks even though the advisory says the required `chan_sip` driver was removed there. | ||||
| CVE-2026-18199 | 1 Zohocorp | 2 Manageengine Pam360, Manageengine Password Manager Pro | 2026-11-02 | 8.8 High |
| Zohocorp ManageEngine Password Manager Pro versions before 13236 and PAM360 versions before 8601 are vulnerable to an authenticated Remote Code Execution vulnerability. | ||||
| CVE-2026-117607 | 1 Thexerteproject | 1 Xerteonlinetoolkits | 2026-11-02 | 7.2 High |
| Xerte Online Toolkits through 3.15.5 contains a remote code execution vulnerability that allows authenticated users with system permission to run PHP by importing a crafted language pack. Attackers can upload a ZIP via import_language.php containing a .inc file, then request it through the language parameter to execute code on the server. | ||||
| CVE-2026-116843 | 1 Mistral | 1 Mistral-vibe | 2026-11-02 | 8.8 High |
| Mistral Vibe before 3.0.3 contains a remote code execution vulnerability that allows attackers to run commands by defining git filter drivers in an untrusted repository's .git/config. When started with --worktree, git worktree add applies .gitattributes and runs filter smudge, clean, or process commands before the trusted-folder check, executing attacker commands with user privileges. | ||||
| CVE-2022-22018 | 1 Microsoft | 1 Hevc Video Extensions | 2026-11-02 | 7.8 High |
| HEVC Video Extensions Remote Code Execution Vulnerability | ||||