Export limit exceeded: 420134 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Export limit exceeded: 94370 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (94370 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-91049 2026-11-05 N/A
The EWWW Image Optimizer WordPress plugin before 8.9.1 does not properly sanitize and restrict a value in post content before using it to dynamically load and execute a script in the page, allowing authenticated attackers with author-level access and above to inject arbitrary web scripts that run in the session of any user who views the affected page, including administrators. This is an incomplete fix of CVE-2026-15446: the origin and path restrictions added from 8.7.4 onward were each bypassable, so versions 8.7.4 through 8.9.0 remain affected.
CVE-2026-105259 2026-11-05 N/A
The Easy Social Icons WordPress plugin before 4.0.3 does not sanitise SVG files, which it adds to the list of file types that may be uploaded site-wide, allowing users with the Author role and above to upload a malicious SVG containing XSS payloads. Where another installed Easy Social Icons WordPress plugin before 4.0.3 exposes an upload route to unauthenticated visitors, the same issue can be triggered without an account.
CVE-2026-123025 2026-11-05 N/A
An OS Command Injection vulnerability was discovered in the Google Cloud DNS validation module of the OPNsense os-acme-client plugin through 4.17. The DnsGcloud::prepare() method decodes the dns_gcloud_key model field and directly interpolates the string fields gcloud_account and gcloud_project into a shell command passed to proc_open() via LeUtils::run_shell_command() without any validation or escaping. A remote authenticated user with privileges to issue or renew certificates through the WebGUI/API can achieve arbitrary code execution as root.
CVE-2026-120533 2 Davidanderson, Wordpress-extensions 2 Redux Framework, Redux Framework 2026-11-05 6.4 Medium
The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via theme_opts Parameter via User Profile in all versions up to, and including, 4.5.16 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Successful exploitation requires the host theme to have registered a Redux field of a CSS-emitting type (such as link_color, border, or typography) with an output CSS selector, as only the field types 'spinner', 'slider', 'color', and 'date' receive per-type value validation that would block the entity-encoded payload.
CVE-2026-85347 2026-11-05 N/A
The FV Flowplayer Video Player WordPress plugin before 7.5.56.7212 does not sanitize and escape a user-supplied value before outputting it in a page, which could allow users with the Contributor role and above to inject arbitrary web scripts that execute when a higher-privileged user views the affected page.
CVE-2025-15701 2026-11-05 N/A
The Easy Social Icons WordPress plugin before 4.0.3 does not sanitise and escape some of its settings before outputting them on front-end pages, which could allow high-privilege users such as Administrators to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed, for example on a multisite network.
CVE-2025-15702 2026-11-05 N/A
The Cloud Blocks WordPress plugin through 1.1.8 does not perform any authorisation or sanitisation when storing block asset URLs, allowing unauthenticated users to store malicious scripts that are executed in the browser of any privileged user, such as an administrator, who opens the block editor.
CVE-2026-109150 2026-11-05 N/A
The WP PageNavi Style WordPress plugin through 1.4 does not sanitise and escape some of its settings, and has no CSRF check when they are saved, which could allow attackers to make a logged-in administrator store arbitrary JavaScript via a CSRF attack that is then executed in the browser of everyone who visits the site's front end.
CVE-2026-104812 2 Davidanderson, Wordpress-extensions 2 Redux Framework, Redux Framework 2026-11-05 6.4 Medium
The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'multi_media' Field Array Key in all versions due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The wp_kses_post sanitization applied at save time operates only on array leaf values, leaving array keys entirely unsanitized; the injected key is then rendered directly into an id="filelist-<KEY>" HTML attribute without esc_attr() in Redux_Multi_Media::render(), allowing attribute breakout.
CVE-2026-80335 2026-11-05 8.4 High
Memory Corruption when processing firmware update data in Download mode due to a missing bounds check.
CVE-2026-120931 1 Google 2 Android, Chrome 2026-11-05 9.6 Critical
Out of bounds write in WebGL in Google Chrome on on Android prior to 156.0.8078.47 allowed a remote attacker to execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: Critical)
CVE-2026-69006 2026-11-05 N/A
Insufficient validation of length fields in the GNSS firmware loader can result in kernel‑memory corruption.
CVE-2026-68991 2026-11-05 N/A
In the Samsung Exynos ENN NeuralNetworks HAL, improper input validation during request processing can cause memory corruption and lead to a denial of service condition.
CVE-2025-66365 2026-11-05 N/A
Incorrect handling of SIP packets leads to baseband crashes
CVE-2026-35495 2026-11-05 N/A
In IMS stack, improper handling of SIP packets leads to Incorrect_Access_Control vulnerability
CVE-2025-66368 2026-11-05 N/A
Incorrect handling of SDP payload leads to a Denial of Service
CVE-2026-69050 2026-11-05 N/A
Out-of-bounds memory access in a device driver due to improper resource state tracking.
CVE-2026-69066 2026-11-05 N/A
Memory corruption in GPU driver due to improper validation of VMID reservation.
CVE-2026-69068 2026-11-05 N/A
Insufficient length validation in the GNSS firmware loader may lead to corruption of kernel memory.
CVE-2026-68985 2026-11-05 N/A
In the Samsung Exynos NPU driver, improper validation of user input in the ioctl handler can lead to an out-of-bounds write, which causes a denial of service.